bonding 2 line speedy gateway yang sama :D

tulisan ini dikamsudkan untuk mengingkatkan  akan settingan saya, jadi tidak perlu ngubak ngubek simbah untuk mendapatkan tuts yang sama,, just klik fahrezy.wordpress semua terkumpul disitu hohoho………..
baik.. bila sudah melihat judul diatas maka sudah jelas, tuts kali ini meloadbalancing dalam gateway yang sama, untuk gateway yang berbeda silahkan ngubrek di forum ..

set dengan tuts itu sets dengan tuts ini..tapi tidak cocok dengan selera(keinginan). jujur ane belum sreg dengan metode PCC, ga tau kenapa kalo loadbalancing saya lebih mantep pake modem nth..
for hasil

1. Setting Modem Bridge Jadi nanti nge-dialnya dari mikrotiknya langsung, 
perhatikan settingan yang saya bold  
/interface pppoe-client
add name="pppoe-out2" ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="" \
dial-on-demand=no disabled=no interface=ether1-spidol max-mru=1480 max-mtu=1480 \
mrru=disabled name="******@telkom.net" password="***" profile=default \
service-name="" use-peer-dns=no user="***"
add name="pppoe-out2" ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="" \
dial-on-demand=no disabled=no interface=ether2-spidol max-mru=1480 max-mtu=1480 \
mrru=disabled name="******@telkom.net" password="***" profile=default \
service-name="" use-peer-dns=no user="***"

---------------------------------------------------------
2. Buat rule pada mangle untuk mengatur jalur

/ip firewall mangle
add chain=prerouting action=mark-routing new-routing-mark=ADSL-1 passthrough=yes in-interface=ether5-local
     connection-mark=ADSL-1 

add chain=prerouting action=mark-routing new-routing-mark=ADSL-2 passthrough=yes in-interface=ether5-local
     connection-mark=ADSL-2 

add chain=prerouting action=mark-connection new-connection-mark=ADSL-1 passthrough=yes connection-state=new
     in-interface=ether5-local nth=1,1 

add chain=prerouting action=mark-connection new-connection-mark=ADSL-2 passthrough=yes connection-state=new
     in-interface=ether5-local nth=2,1 

ether5-local = interface local anda(lan)

-----------------------------------------------------------
3. Mengatur Network Address allocation translation (NAT)

/ip firewall nat
add chain=srcnat protocol=tcp action=src-nat to-addresses=(ipspeedy1)to-ports=0-65535 \
    connection-mark=ADSL-1 comment="" disabled=no
add chain=srcnat protocol=tcp action=src-nat to-addresses=(ipspeedy2) to-ports=0-65535 \
    connection-mark=ADSL-2 comment="" disabled=no
---------------------------------------------------
 red BOLD sesuaikan dengan IP speedy anda
---------------------------------------------------
 4. Mengatur Routenya 
/ ip route
add dst-address=0.0.0.0/0 gateway=pppoe-out1   distance=1 scope=30 target-scope=10
        routing-mark=ADSL-1 

add dst-address=0.0.0.0/0 gateway=pppoe-out2   distance=2 scope=30 target-scope=10
        routing-mark=ADSL-2
 add dst-address=0.0.0.0/0 gateway=pppoe-out1,pppoe-out2 distance=1 scope=30 target-scope=10 

 ---------------------------------------------------
5. jangan lupa atur dnsnya 
   masukan ip dns nawala :D
   180.131.145.145,
 180.131.145.144, 
6. Check Koneksi anda dari client :D

sumber

6 thoughts on “bonding 2 line speedy gateway yang sama :D

    • mungkin masnya bener, “bonding itu berbeda dengan LB. dimana LB adalah membagi trafik pada OSI layer ke berapa ya?? lupa. sedangkan bonding lebih ke penggabungan 2 interface.”
      ga tau juga ah #plak

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s