Menggabungkan 2 Line Speedy

Ip Modem

line1(speedy1)=192.168.1.1

line2(speedy2)=192.168.2.1

ip pc router

Local(LAN) = 192.168.0.1

Line1(speedy1)=192.168.1.2

line2(speedy2)=192.168.2.2

Mengganti Nama Ethernet pada PC Router

[admin@MikroTik] interface> pr

[admin@MikroTik] interface> set 0 name local

[admin@MikroTik] interface> set 1 name line1

[admin@MikroTik] interface> set 2 name line2

Memberikan IP

/ip address
   add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255
   interface=local comment="" disabled=no

   add address=192.168.1.2/24 network=192.168.1.0 broadcast=192.168.255
   interface=line1 comment="" disabled=no

   add address=192.168.2.2/24 network=192.168.2.0 broadcast=192.168.2.255
   interface=line2 comment="" disabled=no

Membuat Mangle
/ip firewall mangle
add chain=prerouting in-interface=local connection-state=new nth=1,2,0
action=mark-connection new-connection-mark=satu passthrough=yes comment="" disabled=no

add chain=prerouting in-interface=local connection-mark=satu
action=mark-routing new-routing-mark=satu passthrough=no comment="" disabled=no

add chain=prerouting in-interface=local connection-state=new nth=1,2,1
 action=mark-connection new-connection-mark=dua passthrough=yes comment="" disabled=no

add chain=prerouting in-interface=local connection-mark=dua
action=mark-routing new-routing-mark=dua passthrough=no comment="" disabled=no

Membuat NAT(network address Translation)

/ip firewall nat
add chain=srcnat connection-mark=satu action=src-nat
to-addresses=192.168.1.2 to-ports=0-65535 comment="" disabled=no

add chain=srcnat connection-mark=dua action=src-nat
 to-addresses=192.168.2.2 to-ports=0-65535 comment="" disabled=no

Menambahkan Ip Route
/ ip route
add dst-address=0.0.0.0/0 gateway=192.168.1.1
scope=255 target-scope=10 routing-mark=satu comment="" disabled=no

add dst-address=0.0.0.0/0 gateway=192.168.2.1
scope=255 target-scope=10 routing-mark=dua comment="" disabled=no

add dst-address=0.0.0.0/0 gateway=192.168.2.1 
scope=255 target-scope=10 comment="" disabled=no

Menambahkan DNS

/ip dns set primary-dns= (dns speedy)

/ip dns set scondary-dns= (dns speedy)

(dns diambil dari modem speedy)

 
Iklan

7 thoughts on “Menggabungkan 2 Line Speedy

    • @doni
      untuk mengganti ip modem, harus masuk modemnya dulu, pada pengaturan Ip cari ajah, setiap modem beda beda letaknya
      untuk hardware minimal 3 lan card, dan komputer spesifikasi minimum, selamat mencoba

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s